

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=8j60w48Ma5">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=8j60w48Ma5">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=8j60w48Ma5">
<link rel="manifest" href="/site.webmanifest?v=8j60w48Ma5">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=8j60w48Ma5" color="#005693">
<link rel="shortcut icon" href="/favicon.ico?v=8j60w48Ma5">
<meta name="apple-mobile-web-app-title" content="Hunt Scanlon">
<meta name="application-name" content="Hunt Scanlon">
<meta name="msapplication-TileColor" content="#005693">
<meta name="theme-color" content="#ffffff">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63068165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63068165-1');
</script>


	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://huntscanlon.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://huntscanlon.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampSharingAjaxUrl = 'https://huntscanlon.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://huntscanlon.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lindauer Assists University of Washington in Recruitment of VP of Development - Hunt Scanlon Media</title>
	<link rel="canonical" href="https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lindauer Assists University of Washington in Recruitment of VP of Development - Hunt Scanlon Media" />
	<meta property="og:description" content="Boston-based Lindauer has assisted in the recruitment of Tamara Michel Josserand as vice president of development, university advancement for the University of Washington (UW). She succeeds Dan Peterson, who is retiring. Jill Lasman, senior executive vice president, and Tensie J. Taylor, consultant, led the assignment. “I’m so pleased to welcome Tamara to the University of Washington. She is" />
	<meta property="og:url" content="https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/" />
	<meta property="og:site_name" content="Hunt Scanlon Media" />
	<meta property="article:publisher" content="https://www.facebook.com/HszMediaLlc" />
	<meta property="article:published_time" content="2022-06-16T09:04:54+00:00" />
	<meta property="article:modified_time" content="2022-06-16T14:05:12+00:00" />
	<meta property="og:image" content="https://huntscanlon.com/wp-content/uploads/2022/06/story2-9-e1655388271864.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="225" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@huntscanlon" />
	<meta name="twitter:site" content="@huntscanlon" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dale Zupsansky" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://huntscanlon.com/#website","url":"https://huntscanlon.com/","name":"Hunt Scanlon Media","description":"Hunt-Scanlon Media has been defining and informing the senior talent management sector for over 25 years.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://huntscanlon.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/#primaryimage","url":"https://huntscanlon.com/wp-content/uploads/2022/06/story2-9-e1655388271864.jpg","contentUrl":"https://huntscanlon.com/wp-content/uploads/2022/06/story2-9-e1655388271864.jpg","width":300,"height":225},{"@type":"WebPage","@id":"https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/#webpage","url":"https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/","name":"Lindauer Assists University of Washington in Recruitment of VP of Development - Hunt Scanlon Media","isPartOf":{"@id":"https://huntscanlon.com/#website"},"primaryImageOfPage":{"@id":"https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/#primaryimage"},"datePublished":"2022-06-16T09:04:54+00:00","dateModified":"2022-06-16T14:05:12+00:00","author":{"@id":"https://huntscanlon.com/#/schema/person/4af1805d584142ebbcc0533594ace350"},"breadcrumb":{"@id":"https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/"]}]},{"@type":"BreadcrumbList","@id":"https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://huntscanlon.com/"},{"@type":"ListItem","position":2,"name":"Lindauer Assists University of Washington in Recruitment of VP of Development"}]},{"@type":"Person","@id":"https://huntscanlon.com/#/schema/person/4af1805d584142ebbcc0533594ace350","name":"Dale Zupsansky","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://huntscanlon.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7920593d55947bf2356e31494cfb3f03?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/7920593d55947bf2356e31494cfb3f03?s=96&d=blank&r=g","caption":"Dale Zupsansky"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hunt Scanlon Media &raquo; Feed" href="https://huntscanlon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hunt Scanlon Media &raquo; Comments Feed" href="https://huntscanlon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hunt Scanlon Media &raquo; Lindauer Assists University of Washington in Recruitment of VP of Development Comments Feed" href="https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huntscanlon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- huntscanlon.com is managing ads with Advanced Ads --><script id="hunts-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://huntscanlon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://huntscanlon.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.17' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://huntscanlon.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://huntscanlon.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce-box-office/assets/css/frontend.css?ver=1.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/style.css?ver=1641285788' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://huntscanlon.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://huntscanlon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/mediaelementplayer.css?ver=1.00.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/jquery.bxslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/source/jquery.fancybox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/owl.carousel.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-min-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/owl.theme.default.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/responsive.css?ver=1654798597' type='text/css' media='all' />
<link rel='stylesheet' id='master-css-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/master.css?ver=0.15' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://huntscanlon.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.9.3' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://huntscanlon.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://huntscanlon.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.35' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_12-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://huntscanlon.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.js?ver=2.3.5' id='responsive-lightbox-imagelightbox-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.9.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"0","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","nonce":"7e5f454c79","preview":"false","postId":"134765"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.5' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/878/public/assets/js/772.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/603/964/232/812/578.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\",\"cartflows_step\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":20,\"nopaging\":false,\"comments_per_page\":\"5\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.6' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.6' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://huntscanlon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://huntscanlon.com/wp-json/wp/v2/posts/134765" />
<link rel='shortlink' href='https://huntscanlon.com/?p=134765' />
<link rel="alternate" type="application/json+oembed" href="https://huntscanlon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuntscanlon.com%2Flindauer-assists-university-of-washington-in-recruitment-of-vp-of-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huntscanlon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuntscanlon.com%2Flindauer-assists-university-of-washington-in-recruitment-of-vp-of-development%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="hunts-layer-custom-css"></style>		<!-- HappyForms global container -->
		<script type="text/javascript">HappyForms = {};</script>
		<!-- End of HappyForms global container -->
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-134765 single-format-standard theme-scanlon woocommerce-no-js elementor-default elementor-kit-93976 aa-prefix-hunts-">

<div id="wrap">

    <nav class="mobile-navigation">
        <a href="#" class="close">Close</a>
		<ul id="menu-mobile-menu" class=""><li id="menu-item-41083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41083"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-123560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123560"><a href="https://huntscanlon.com/conferences/">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-125423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125423"><a href="https://huntscanlon.com/pe-conference-san-francisco-2022/">PE Conference San Fran, Sept &#8217;22</a></li>
</ul>
</li>
<li id="menu-item-103221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103221"><a href="https://huntscanlon.com/webinars-podcasts/">Webinars / Podcasts</a></li>
<li id="menu-item-39006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39006"><a href="https://huntscanlon.com/ellipsis/">Ellipsis</a></li>
<li id="menu-item-58489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58489"><a href="https://huntscanlon.com/category/newswire-archive/">Daily Newswire</a></li>
<li id="menu-item-39009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39009"><a href="https://huntscanlon.com/top-50/">Top 50 U.S./Americas</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41553"><a href="https://huntscanlon.com/category/executive-search-review/">Executive Search Review</a></li>
<li id="menu-item-39010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39010"><a href="https://huntscanlon.com/contact-us/">Contact Us</a></li>
</ul>		<div class="mobile-navigation-form">
			<form role="search" method="get" action="https://huntscanlon.com/">
				<input id="s" type="text" value="" name="s" autocomplete="off" data-swplive="false">
				<input type="submit" value="Search">
			</form>
			<div class="clear"></div>
		</div>
	    <div class="blue-bar-social">
		    <a href="https://www.linkedin.com/company/hsz-media-llc/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
		    <a href="https://twitter.com/huntscanlon" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	    </div>
    </nav>

    <div class="wrapper">
        <div class="top-nav">
            <ul id="menu-top" class=""><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23117"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://huntscanlon.com/about-hunt-scanlon-media/">About Hunt Scanlon Media</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://huntscanlon.com/contact-us/">Contact Us</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://huntscanlon.com/category/media-press/">Press Coverage</a></li>
<li id="menu-item-39709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39709"><a href="https://huntscanlon.com/media-kit/">Media Kit</a></li>
</ul>        </div>

        <header class="header clear">
            <div class="header-left">
                <div class="logo">
                    <a href="https://huntscanlon.com/"><img src="https://huntscanlon.com/wp-content/themes/scanlon/images/logo.png" alt=""></a>
                </div>
            </div>

            				                <div class="header-right">
                                        <div data-advadstrackid="42174" data-advadstrackbid="1" class="hunts-target" id="hunts-706592697"><a href="http://www.diversifiedsearch.com/" rel="noopener nofollow" class="adv-link" target="_blank"><img src="https://huntscanlon.com/wp-content/uploads/2017/01/DSG-Hunt-Scanlon-Link-Ad-APR-2022-alt2.jpg" alt=""  width="420" height="81"   /></a></div>                </div>
                                    </header>

        <div class="mobile-blue-bar">
            <div class="toggle-nav">Menu <i class="fa fa-bars" aria-hidden="true"></i></div>
            	<a class="event-link" href="/conferences/">View our Events</a>
        </div>

        <div class="nav-area">
            <nav class="navigation">
                <ul id="menu-main" class=""><li id="menu-item-48799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48799"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-63818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63818"><a href="https://huntscanlon.com/category/newswire-archive/">Newswire Archive</a></li>
<li id="menu-item-31031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31031"><a title="Find the right executive recruiting experts for your unique talent acquisition needs" href="https://huntscanlon.com/ellipsis/">Ellipsis</a></li>
<li id="menu-item-103223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103223"><a title="Webinars and podcasts on talent and recruiting trends" href="https://huntscanlon.com/webinars-podcasts/">Webinars / Podcasts</a></li>
<li id="menu-item-22693" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22693"><a href="#">Leadership Reports</a>
<ul class="sub-menu">
	<li id="menu-item-132650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132650"><a href="https://huntscanlon.com/2022-state-of-the-industry-study-part-i/">2022 Executive Recruiting State of the Industry Study Part I</a></li>
	<li id="menu-item-132541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132541"><a href="https://huntscanlon.com/private-equity-recruiting-report-2022/">2022 Private Equity Recruiting Report</a></li>
	<li id="menu-item-131586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131586"><a href="https://huntscanlon.com/2022-diversity-equity-inclusion-report/">2022 Diversity, Equity &#038; Inclusion Report</a></li>
	<li id="menu-item-121784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121784"><a href="https://huntscanlon.com/2022-recruiting-guide/">2022 Select Guide to Americas Leading Executive Recruiters</a></li>
	<li id="menu-item-125508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125508"><a href="https://huntscanlon.com/2022-healthcare-life-sciences-report/">2022 Healthcare and Life Sciences Report</a></li>
	<li id="menu-item-125509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125509"><a href="https://huntscanlon.com/2022-higher-education-report/">2022 Higher Education Talent Leadership Report</a></li>
	<li id="menu-item-115288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115288"><a href="https://huntscanlon.com/2021-pe-report-v2/">2021 PE Report: Designing the New Private Equity Talent Blueprint</a></li>
	<li id="menu-item-107809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107809"><a href="https://huntscanlon.com/2021-executive-recruiting-state-of-the-industry-report-series/">2021 Executive Recruiting &#8216;State of the Industry Report&#8217; Series</a></li>
	<li id="menu-item-115142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115142"><a href="https://huntscanlon.com/2021-executive-recruiting-state-of-the-industry-report-part-1/">2021 &#8216;Executive Recruiting State of the Industry Report&#8217; Part I</a></li>
	<li id="menu-item-99629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99629"><a href="https://huntscanlon.com/2020-diversity-equity-inclusion-report/">2020/2021 Diversity, Equity &#038; Inclusion Report</a></li>
	<li id="menu-item-101021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101021"><a href="https://huntscanlon.com/2020-next-gen-report/">2020 Next-Gen Leaders Report</a></li>
	<li id="menu-item-86649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86649"><a href="https://huntscanlon.com/2019-report-bundle/">Private Equity Recruiting Report Bundle</a></li>
	<li id="menu-item-94310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94310"><a href="https://huntscanlon.com/2020-pe-report/">PE Report ‘Driving Investment Returns Through Talent Management’</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://huntscanlon.com/category/executive-search-review/">ESR</a></li>
<li id="menu-item-39864" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39864"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-130444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130444"><a href="https://huntscanlon.com/top-50/">Top 50</a></li>
	<li id="menu-item-51553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51553"><a href="https://huntscanlon.com/the-big-5/">The Big 5</a></li>
	<li id="menu-item-65806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65806"><a href="https://huntscanlon.com/global-40/">Global 40</a></li>
	<li id="menu-item-96959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96959"><a href="https://huntscanlon.com/private-equity-recruiting-power-100/">Private Equity Recruiting ‘Power 100’</a></li>
	<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="https://huntscanlon.com/financial-60/">Financial Sixty</a></li>
	<li id="menu-item-50567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50567"><a href="https://huntscanlon.com/life-sciences-healthcare-top-50/">Life Sciences Healthcare Top 50</a></li>
	<li id="menu-item-107001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107001"><a href="https://huntscanlon.com/non-profit-top-60/">Non-Profit Top 60</a></li>
	<li id="menu-item-97681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97681"><a href="https://huntscanlon.com/top-50-higher-education-recruiters/">Top 50 Higher Education Recruiters</a></li>
	<li id="menu-item-109568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109568"><a href="https://huntscanlon.com/hr-diversity-power-65/">HR/Diversity Power 65</a></li>
	<li id="menu-item-115464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115464"><a href="https://huntscanlon.com/cleantech-sustainability-top-25/">Cleantech/Sustainability Top 25</a></li>
	<li id="menu-item-22699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://huntscanlon.com/cyber-technology-top-40/">The Cyber 40</a></li>
	<li id="menu-item-107697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107697"><a href="https://huntscanlon.com/canada-top-60/">Canada Top 60</a></li>
	<li id="menu-item-65807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65807"><a href="https://huntscanlon.com/new-york-power-60/">New York Power 60</a></li>
	<li id="menu-item-52140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52140"><a href="https://huntscanlon.com/london-60/">London 60</a></li>
	<li id="menu-item-96337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96337"><a href="https://huntscanlon.com/the-government-20/">The Government 20</a></li>
	<li id="menu-item-63407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63407"><a href="https://huntscanlon.com/top-40-sports-media-entertainment/">Top 40 Sports, Media &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-123561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123561"><a href="https://huntscanlon.com/conferences/">Conferences</a></li>
</ul>            </nav>

            <div class="header-search">
                <div class="search-icon"><i class="fa fa-search" aria-hidden="true"></i></div>
                <div class="header-search-box">
                    <div class="search-box-cont">
                    <form role="search" method="get" action="https://huntscanlon.com/">
                        <input id="s" type="text" value="" name="s" autocomplete="off" data-swplive="true">
                        <input type="submit" value="Search">
                    </form>
                    </div>
                </div>
            </div>
        </div>	<section class="main-container">

		        <div class="article-ads"><div data-advadstrackid="121041" data-advadstrackbid="1" class="hunts-target" id="hunts-1005182314"><a href="https://huntscanlon.com/pe-conference-new-york-2022/" rel="noopener nofollow" class="adv-link" target="_blank"><img src="https://huntscanlon.com/wp-content/uploads/2021/09/PE2022_1164x200.jpg" alt=""  width="1164" height="200"   /></a></div></div>
        		
		<aside class="inner-lft-sidebar">
            <section id="stay_connected_widget-3" class="widget widget_stay_connected_widget">   
		<div class="sidebar-social">
			<span>Stay Connected:</span>
			<div class="social-icon">
				<a target="_blank" href="https://www.linkedin.com/company/hsz-media-llc"><i class="fa fa-linkedin-square" aria-hidden="true"></i></a>				<a target="_blank" href="https://twitter.com/huntscanlon"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>				<a target="_blank" href="https://www.facebook.com/HszMediaLlc"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>				<a target="_blank" href="https://www.youtube.com/channel/UCHqXZSbS8SY2sNQTQVytj7w"><i class="fa fa-youtube-square" aria-hidden="true"></i></a>							</div>
		</div>
	
	
	</section><section class="widget hunts-widget"><div  class="hunts-64b226061423e50fe8729878af19df5e hunts-sidebar-newswire" id="hunts-64b226061423e50fe8729878af19df5e"></div></section>		</aside>
		<div class="inner-content post-content">
            
<article id="post-134765" class="post-134765 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire-archive tag-lindauer tag-private-equity tag-recruiting">
	<header class="entry-header">
		<h1 class="post-title">Lindauer Assists University of Washington in Recruitment of VP of Development</h1>	</header><!-- .entry-header -->
    
        
	<div class="entry-content" id="entry-content">
    	<div class="post-featured-image"><img width="300" height="225" src="https://huntscanlon.com/wp-content/uploads/2022/06/story2-9-e1655388271864.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></div>        		<p>June 16, 2022 &#8211; Boston-based <a href="https://huntscanlon.com/ellipsis/lindauer/">Lindauer</a> has assisted in the recruitment of Tamara Michel Josserand as vice president of development, university advancement for the University of Washington (UW). She succeeds Dan Peterson, who is retiring. <a href="https://www.linkedin.com/in/jilllasman/">Jill Lasman</a>, senior executive vice president, and <a href="https://www.linkedin.com/in/tensie-j-taylor-m-ed-91a80814/">Tensie J. Taylor</a>, consultant, led the assignment. “I’m so pleased to welcome Tamara to the University of Washington. She is an incredible leader in the field with deep experience having worked at a number of higher education institutions, public and private,” said Mary Gresch, SVP of advancement. “She brings a strong passion and energy to her work, based on her belief in the power of higher education to transform lives. As I look at the opportunities ahead to further the university’s impact and grow the work of our incredible advancement team, I am confident Tamara will be a vanguard in this effort and lead with imagination, strategic acumen, and thoughtful collaboration.”</p>
<p>The vice president for development leads the university’s fundraising efforts, partnering with the development team and university, philanthropic, and civic leaders to galvanize support for UW’s vision, mission and values.</p>
<p><a href="https://huntscanlon.com/pe-conference-san-francisco-2022/"><img loading="lazy" class="aligncenter wp-image-126682" src="https://huntscanlon.com/wp-content/uploads/2022/02/CONF-300x313.jpg" sizes="(max-width: 463px) 100vw, 463px" srcset="https://huntscanlon.com/wp-content/uploads/2022/02/CONF-300x313.jpg 300w, https://huntscanlon.com/wp-content/uploads/2022/02/CONF-768x800.jpg 768w, https://huntscanlon.com/wp-content/uploads/2022/02/CONF-600x625.jpg 600w, https://huntscanlon.com/wp-content/uploads/2022/02/CONF.jpg 960w" alt="" width="463" height="483" /></a></p>
<p>“We’re so thrilled to have Tamara join the UW and bring her wealth of experience working within a number of communities to meet their strategic needs,” said Patrick Crumb, chair of the UW Foundation board and a member of the search committee that selected Ms. Josserand. “She’ll arrive in the Pacific Northwest with a strong track record of service and dedication to higher education and a commitment to fostering and growing philanthropy not just for the UW, but for the reach of our universities around the region and the world.”</p>
<p>Ms. Josserand has more than three decades of experience working in institutional advancement, strategic leadership, and stakeholder management roles. Most recently, she led advancement at the University of Redlands in California, where the Forever Yours campaign resulted in contributions of more than $207 million from nearly 16,000 donors. Prior to that, she served as assistant dean of advancement for University of Illinois at Chicago, School of Public Health. In that role, she directed the school’s alumni and community engagement activities, as well as led its $80 million comprehensive campaign.</p>
<p>“I have thoroughly enjoyed working with, developing and motivating teams of professionals, and implementing strategies not only for the growth of fundraising programs, but also for the success of fundraising professionals,” said Ms. Josserand. “Working closely with colleagues to shape, form, and improve upon the policies and practices that impact the universities that I have served has been a privilege, and I believe this evolution is also an imperative in our increasingly complex society. I can’t wait to work with the UW team to continue the incredible work and success already underway.”</p>
<p>Founded in 1861, the University of Washington, located in Seattle, is one of the oldest state-supported institutions of higher education on the West Coast and is one of the preeminent research universities in the world. The university is ranked No. 7 among all global universities for 2022 by U.S. News &amp; World Report and first among all public universities in the nation in federal research dollars received. In addition to its Seattle campus, the university has campuses in Tacoma and Bothell and a robust professional and continuing education program.</p>
<p><strong>Serving Non-Profits </strong></p>
<p>Lindauer serves higher and secondary education, hospitals, and academic research centers, think tanks, research facilities, and foundations, as well as advocacy, public service, social justice, and other mission-driven non-profits. The firm has led searches for the Boston YMCA, Center for Applied Special Technology, Healthy Minds Innovations/Center for Healthy Minds, the University of Texas at Austin, and the Cockrell School of Engineering, among others.</p>
<p>Related: <a href="https://huntscanlon.com/lindauer-recruits-evp-of-racial-equity-and-social-justice-for-fenway-health/">Lindauer Recruits EVP of Racial Equity and Social Justice for Fenway Health</a></p>
<p>Among the most senior members of the firm, Ms. Lasman has placed senior leaders and their teams in many major education, healthcare and science, arts and culture, advocacy, and mission-driven institutions since joining the firm in 1998. She has conducted advancement leadership searches for such clients as Princeton University, University of Texas at Austin, Rensselaer Polytechnic Institute, University of Chicago Law School, and Emory University.</p>
<p><a href="https://huntscanlon.com/the-importance-of-middle-management-in-pe-backed-portfolio-companies/"><img loading="lazy" class="aligncenter wp-image-134760" src="https://huntscanlon.com/wp-content/uploads/2022/06/WEB-300x74.png" sizes="(max-width: 527px) 100vw, 527px" srcset="https://huntscanlon.com/wp-content/uploads/2022/06/WEB-300x74.png 300w, https://huntscanlon.com/wp-content/uploads/2022/06/WEB-768x189.png 768w, https://huntscanlon.com/wp-content/uploads/2022/06/WEB-600x148.png 600w, https://huntscanlon.com/wp-content/uploads/2022/06/WEB.png 1010w" alt="" width="527" height="130" /></a></p>
<p>Ms. Lasman has also been instrumental in placing multiple high-level candidates in Ivy League and elite colleges, including Cornell University, Columbia University, Harvard University, Georgetown University, and the College of William &amp; Mary, to name a few. In addition, Ms. Lasman has placed individuals for such diverse organizations as American Technion Society, the Harvard T.H. Chan School of Public Health, and the University of North Carolina at Chapel Hill.</p>
<p>Based in Southern California, Ms. Taylor brings a range of non-profit, regional, and lived experience to Lindauer clients. This includes public and private universities, undergraduate and graduate education, and alumni and external relations.</p>
<p>Before coming to Lindauer, Ms. Taylor served in successive leadership roles for the Black Alumni Association at the University of Southern California in Los Angeles. She also served in roles in recruiting and admissions for the Rossier School of Education and in the Center for Black Cultural and Student Affairs for USC. Prior to USC, Ms. Taylor worked on a range of programs for both the Office for Institutional Equity and Diversity for North Carolina State University and for former president Erskine Bowles at the University of North Carolina in Chapel Hill.</p>
<p>Related: <a href="https://huntscanlon.com/the-allen-institute-for-artificial-intelligence-selects-lindauer-for-cdo-search/">The Allen Institute for Artificial Intelligence Selects Lindauer for CDO Search </a></p>
<p><em>Contributed by Scott A. Scanlon, Editor-in-Chief; Dale M. Zupsansky, Managing Editor; and Stephen Sawicki, Managing Editor – Hunt Scanlon Media</em></p>
<div style='clear:both'></div>
<div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://huntscanlon.com/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/">
<div class='the_champ_sharing_title' style="font-weight:bold" >Share This Article</div>
<div class="the_champ_sharing_ul"><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fhuntscanlon.com%2Flindauer-assists-university-of-washington-in-recruitment-of-vp-of-development%2F&title=Lindauer%20Assists%20University%20of%20Washington%20in%20Recruitment%20of%20VP%20of%20Development" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhuntscanlon.com%2Flindauer-assists-university-of-washington-in-recruitment-of-vp-of-development%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Lindauer%20Assists%20University%20of%20Washington%20in%20Recruitment%20of%20VP%20of%20Development&url=https%3A%2F%2Fhuntscanlon.com%2Flindauer-assists-university-of-washington-in-recruitment-of-vp-of-development%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Lindauer%20Assists%20University%20of%20Washington%20in%20Recruitment%20of%20VP%20of%20Development').replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fhuntscanlon.com%2Flindauer-assists-university-of-washington-in-recruitment-of-vp-of-development%2F'), '_blank')" title="Email" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#649a3f;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div>
</div>
<div style='clear:both'></div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->




	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://huntscanlon.com/corporate-focus-on-dei-continues-to-grow/" rel="prev"><div class="prev-post dot-ellipsis dot-load-update dot-height-22">Corporate Focus on DEI Continues to Grow</div> <span>Previous Post</span></a></div><div class="nav-next"><a href="https://huntscanlon.com/a-look-at-the-second-half-of-2022-and-what-lies-ahead/" rel="next"><div class="next-post dot-ellipsis dot-load-update dot-height-22">A Look at the Second Half of 2022 and What Lies Ahead</div> <span>Next Post</span></a></div></div>
	</nav>
    		<div class="related-post-container">
			<h4 class="headline-style-3">RECOMMENDED ARTICLES</h4>
			<div class="ajax-container ajax-related">
				<div class="ajax-related-output clear" data-totalpages="1159">
					<div class="get-height" data-currentpage="1">
                        <!--fwp-loop-->
							<div class="widget-trends">
								<a href="https://huntscanlon.com/kirk-palmer-associates-recruits-chief-marketing-officer-for-jcpenney/">
                                    <img width="211" height="150" src="https://huntscanlon.com/wp-content/uploads/2022/06/sun2-1-e1655301638781.jpg" class="attachment-220x150 size-220x150 wp-post-image" alt="" loading="lazy" />								</a>
								<p class="dot-ellipsis dot-load-update dot-height-36">
									<a href="https://huntscanlon.com/kirk-palmer-associates-recruits-chief-marketing-officer-for-jcpenney/">Kirk Palmer Associates Recruits Chief Marketing Officer for JCPenney </a>
								</p>
							</div>
                        							<div class="widget-trends">
								<a href="https://huntscanlon.com/arts-consulting-group-retained-by-virginia-symphony-orchestra-to-find-new-leader/">
                                    <img width="220" height="133" src="https://huntscanlon.com/wp-content/uploads/2022/06/sun5-1-e1655301912604.jpg" class="attachment-220x150 size-220x150 wp-post-image" alt="" loading="lazy" />								</a>
								<p class="dot-ellipsis dot-load-update dot-height-36">
									<a href="https://huntscanlon.com/arts-consulting-group-retained-by-virginia-symphony-orchestra-to-find-new-leader/">Arts Consulting Group Retained by Virginia Symphony Orchestra to Find New Leader</a>
								</p>
							</div>
                        							<div class="widget-trends">
								<a href="https://huntscanlon.com/going-beyond-personality-assessments/">
                                    <img width="220" height="147" src="https://huntscanlon.com/wp-content/uploads/2022/06/story1-5-e1655214924342.jpg" class="attachment-220x150 size-220x150 wp-post-image" alt="" loading="lazy" />								</a>
								<p class="dot-ellipsis dot-load-update dot-height-36">
									<a href="https://huntscanlon.com/going-beyond-personality-assessments/">Going Beyond Personality Assessments</a>
								</p>
							</div>
                        					</div>
				</div>
				<div class="imc-slide-nav" style="margin-top:10px;">
					<a class="prev" id="ajax-prev"> < </a>
					<a class="next" id="ajax-next"> > </a>
				</div>
			</div>
		</div>
                <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='respond' class='comments-area'>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                <input type="hidden" autocomplete="off" autocorrect="off" name="LhVSWK-oODKB-Podj" value="" />            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://huntscanlon.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Notify of all new follow-up comments</option>
                                                                                                                                <option value="all_comment" >Notify of new replies to all my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email (Optional)"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9c5c7cfcf3" /><input type="hidden" name="_wp_http_referer" value="/lindauer-assists-university-of-washington-in-recruitment-of-vp-of-development/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value=""  class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (Optional)" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name (Optional)</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value=""  class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email (Optional)" />
                <label for="wc_email-0_0" class="wpdlb">Email (Optional)</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website URL (Optional)" />
                    <label for="wc_website-0_0" class="wpdlb">Website URL (Optional)</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" autocomplete="off" autocorrect="off" name="LhVSWK-oODKB-Podj" value="" />                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value=""  class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (Optional)" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name (Optional)</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value=""  class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email (Optional)" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email (Optional)</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website URL (Optional)" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website URL (Optional)</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" autocomplete="off" autocorrect="off" name="LhVSWK-oODKB-Podj" value="" />                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                            </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination" style='display:none;'>
                                                    <div class="wpd-load-more-submit-wrap">
                                <button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
                                    Load More Comments                                </button>
                            </div>
                            <input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
                                                </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    		</div>
		<!--Sidebar-->
		<aside class="inner-rht-sidebar">
            <section class="widget hunts-widget"><div  class="hunts-99d89020ab125e6c229ec01584bab63a hunts-skyscraper-ad-right-sidebar-banner-1" id="hunts-99d89020ab125e6c229ec01584bab63a"></div></section><section class="widget hunts-widget"><div  class="hunts-971c7f266803756999cc8adc05af38e7 hunts-skyscraper-ad-right-sidebar-banner-2" id="hunts-971c7f266803756999cc8adc05af38e7"></div></section>		</aside>
		<!--Sidebar-->
	</section><!-- #primary -->

			<div id="footer">
                <footer class="footer">
                	<div class="menu-footer-top-container"><ul id="menu-footer-top" class="menu"><li id="menu-item-41422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41422"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-41423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41423"><a href="https://huntscanlon.com/category/newswire-archive/">Newswire Archive</a></li>
<li id="menu-item-73069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73069"><a href="https://huntscanlon.com/ellipsis/">Ellipsis</a></li>
<li id="menu-item-122352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122352"><a href="https://huntscanlon.com/conferences/">Conferences</a></li>
<li id="menu-item-103227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103227"><a href="https://huntscanlon.com/webinars-podcasts/">Webinars &#038; Podcasts</a></li>
<li id="menu-item-41427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41427"><a href="https://huntscanlon.com/category/executive-search-review/">Executive Search Review</a></li>
<li id="menu-item-41430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41430"><a href="https://huntscanlon.com/category/media-press/">Press Coverage</a></li>
</ul></div></li>
                </footer>
                
                <div class="page-footer">
                	<div class="page-footer-menu">
                    	<span>Rankings:</span><div class="menu-footer-ranking-container"><ul id="menu-footer-ranking" class="menu"><li id="menu-item-41456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41456"><a href="https://huntscanlon.com/top-50/">Top 50 U.S./Americas</a></li>
<li id="menu-item-41457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41457"><a href="https://huntscanlon.com/the-big-5/">Big Five</a></li>
<li id="menu-item-41461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41461"><a href="https://huntscanlon.com/global-40/">Global 40</a></li>
<li id="menu-item-57337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57337"><a href="https://huntscanlon.com/life-sciences-healthcare-top-50/">Life Sci./Healthcare Top 50</a></li>
<li id="menu-item-96335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96335"><a href="https://huntscanlon.com/the-government-20/">The Government 20</a></li>
<li id="menu-item-41462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41462"><a href="https://huntscanlon.com/financial-60/">Financial Fifty</a></li>
<li id="menu-item-41464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41464"><a href="https://huntscanlon.com/cyber-technology-top-40/">Cyber Technology Top 40</a></li>
<li id="menu-item-41470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41470"><a href="https://huntscanlon.com/new-york-power-60/">New York Power 60</a></li>
<li id="menu-item-57336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57336"><a href="https://huntscanlon.com/london-60/">London 60</a></li>
<li id="menu-item-96958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96958"><a href="https://huntscanlon.com/private-equity-recruiting-power-100/">Private Equity Recruiting &#8216;Power 75&#8217;</a></li>
</ul></div>                    </div>
                    <div class="page-footer-menu">
	                    <span>Reports:</span><div class="menu-footer-reports-container"><ul id="menu-footer-reports" class="menu"><li id="menu-item-41473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41473"><a href="https://huntscanlon.com/talent-leadership-reports/in-house-recruiting-best-practices-redefining-talent-acquisition/">In-House Recruiting: Best Practices Redefining Talent Acquisition</a></li>
<li id="menu-item-41475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://huntscanlon.com/talent-leadership-reports/brexits-impact-on-london-global-talent-acquisition/">London: Global Crossroads for Talent Acquisition</a></li>
</ul></div>                    </div>
                </div>
                
                <div class="bottom-footer">
                    <span>© Hunt Scanlon Media - Copyright 2022 All Rights Reserved.</span>
                    <div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-39877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39877"><a href="https://huntscanlon.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39876"><a href="https://huntscanlon.com/about-hunt-scanlon-media/">About Hunt Scanlon</a></li>
<li id="menu-item-48247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48247"><a href="https://huntscanlon.com/media-kit/">Media Kit</a></li>
<li id="menu-item-41477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41477"><a href="https://huntscanlon.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-41478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-41478"><a href="https://huntscanlon.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8323"><a href="https://huntscanlon.com/site-map/">Sitemap</a></li>
<li id="menu-item-41479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41479"><a href="https://huntscanlon.com/disclaimer/">Disclaimer</a></li>
</ul></div>                </div>
            </div>
            
        </div>
        <!--Wrapper Ends-->
    </div>
    <!--ID Wrap Ends-->
    
    <div class="mobFoot visible-xs">
      <!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
    <style type="text/css">
        #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
    </style>
    <div id="mc_embed_signup">
    <form action="//huntscanlon.us12.list-manage.com/subscribe/post?u=23b022e76e7ae04938ab3de77&amp;id=9ee8f888f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
        <div id="mc_embed_signup_scroll">
    
        <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Your Email" required>
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_23b022e76e7ae04938ab3de77_9ee8f888f4" tabindex="-1" value=""></div>
        <div class="mobFootSubmit"><input type="submit" value="Sign Up For Newswire Alert" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
        </div>
    </form>
    </div>
    <!--End mc_embed_signup-->
    </div>
	
    <div class="mobile-footer">
		            <div class="mobile-footer-menu">
                                                    <div>
                        <style type="text/css" media="screen">
                            .ico-1.active span,
                            .ico-1:hover span {
                                color :  #005693 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-1" href="https://huntscanlon.com/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/home-n.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/home-h.png">
                                                        <span>Home</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-2.active span,
                            .ico-2:hover span {
                                color :  #d1a744 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-2" href="https://huntscanlon.com/ellipsis/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/imc_icon.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/imc_logo_gold.png">
                                                        <span>Ellipsis</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-3.active span,
                            .ico-3:hover span {
                                color :  #029d25 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-3" href="https://huntscanlon.com/conferences/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2017/10/microphone-grey.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2017/10/microphone-green.png">
                                                        <span>Conferences</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-4.active span,
                            .ico-4:hover span {
                                color :  #cb3824 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-4" href="https://huntscanlon.com/top-50/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/top50_icon.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/top50_icon_red.png">
                                                        <span>Rankings</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-5.active span,
                            .ico-5:hover span {
                                color :  #005693 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-5" href="https://huntscanlon.com/category/executive-search-review/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/esr-n.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/esr-h.png">
                                                        <span>Newsletter</span>
                                                    </a>
                    </div>
                            </div>
            </div>
	
    <a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script type="text/javascript">
  jQuery(document).ready(function(){
    jQuery('.mobile-footer-menu .normal').mouseover(function(){
     
      jQuery(this).hide();
       jQuery(this).parent().find('.hover').show();
    });

    jQuery('.mobile-footer-menu .hover').mouseout(function(){
      
      jQuery(this).hide();
       jQuery(this).parent().find('.normal').show();
    });

  });

</script>
<script>(function(){var advanced_ads_ga_UID="UA-63068165-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://huntscanlon.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/dynamicconditions/Public/js/dynamic-conditions-public.js?ver=1.6.0' id='dynamic-conditions-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=134765","i18n_view_cart":"View cart","cart_url":"https:\/\/huntscanlon.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=134765"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=134765","cart_hash_key":"wc_cart_hash_0f118e385f37bfe29aed3210f610b549","fragment_name":"wc_fragments_0f118e385f37bfe29aed3210f610b549","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment can no longer be edited","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You haven't made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d3167b4314080ff2520bcbbe181712","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"536870912","wmuIsLightbox":"1","wmuMimeTypes":{"gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 512MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.17","wc_post_id":"134765","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"0","url":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/huntscanlon.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/huntscanlon.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"4688bbaa01","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion!",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.17' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/603/assets/js/305.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"hunts-layer","placements":["overlay-bottom-1","overlay-top-1","popup"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/469/public/assets/js/506.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/930/public/assets/js/108.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"hunts-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/937/public/assets/js/160.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/603/assets/js/210.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.dotdotdot.js?ver=5.9.3' id='dotdotdot-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.bxslider.js?ver=5.9.3' id='bxslider-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.magnific-popup.js?ver=5.9.3' id='magnific-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.jscroll.js?ver=5.9.3' id='jscroll-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/source/jquery.fancybox.js?ver=5.9.3' id='fancybox-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.marquee.js?ver=5.9.3' id='marquee-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/owl.carousel.js?ver=5.9.3' id='owlcarousel-js-js'></script>
<script type='text/javascript' id='custom-js-js-extra'>
/* <![CDATA[ */
var scanlon = {"ajax_url":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/custom.js?ver=5.9.3' id='custom-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","origin_id":134765,"config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"css","offset":{"x":-32,"y":20}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.3' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.35' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.35' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.6.5.1' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_12-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.12' id='sv-wc-payment-gateway-payment-form-v5_10_12-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.7.1' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"hunts-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/155/public/assets/js/927/612.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/155/public/assets/js/927/873.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Header Ad - Diversified Search","type":"ad"},{"title":"Header Ad","type":"group"},{"title":"Newswire Full Width Ad PE - Desktop","type":"ad"},{"title":"Newswire Full Width Ad","type":"group"},{"title":"Overlay Top 1","type":"placement"},{"title":"Overlay Ad Top 1","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":134765,"object_key":"post","object_type":"post","term_ids":[5,967,103,87]};</script>
		<script id="hunts-tracking">var advads_tracking_ads = {"1":[42174,121041]};var advads_tracking_urls = {"1":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/huntscanlon.com\/linkout\/"};</script>
        
</body>
</html>

<!-- Page retrieved from BigScoots Cache's fallback cache - page generated @ 2022-06-16 14:05:31 - fallback cache expiration @ never expires - cache key 2b76016cb78da9535d81ce553ce90c1902610369.html --><!-- ADVANCED CACHE -->