

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=8j60w48Ma5">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=8j60w48Ma5">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=8j60w48Ma5">
<link rel="manifest" href="/site.webmanifest?v=8j60w48Ma5">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=8j60w48Ma5" color="#005693">
<link rel="shortcut icon" href="/favicon.ico?v=8j60w48Ma5">
<meta name="apple-mobile-web-app-title" content="Hunt Scanlon">
<meta name="application-name" content="Hunt Scanlon">
<meta name="msapplication-TileColor" content="#005693">
<meta name="theme-color" content="#ffffff">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63068165-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63068165-1');
</script>


	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://huntscanlon.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://huntscanlon.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampSharingAjaxUrl = 'https://huntscanlon.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://huntscanlon.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Prepare Candidates for a Successful Resignation - Hunt Scanlon Media</title>
	<link rel="canonical" href="https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Prepare Candidates for a Successful Resignation - Hunt Scanlon Media" />
	<meta property="og:description" content="So, you’ve just run an exhaustive search process leading to a key executive that everyone has agreed is ‘the one.’ The negotiations are finally over, the swords have been put away and you have a signature on the offer letter. Time to celebrate, right? Think again. Never underestimate a candidate’s ability to blow themselves up" />
	<meta property="og:url" content="https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/" />
	<meta property="og:site_name" content="Hunt Scanlon Media" />
	<meta property="article:publisher" content="https://www.facebook.com/HszMediaLlc" />
	<meta property="article:published_time" content="2021-11-12T10:04:19+00:00" />
	<meta property="article:modified_time" content="2021-11-12T18:03:14+00:00" />
	<meta property="og:image" content="https://huntscanlon.com/wp-content/uploads/2021/11/story2-5-e1636726041681.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@huntscanlon" />
	<meta name="twitter:site" content="@huntscanlon" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dale Zupsansky" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://huntscanlon.com/#website","url":"https://huntscanlon.com/","name":"Hunt Scanlon Media","description":"Hunt-Scanlon Media has been defining and informing the senior talent management sector for over 25 years.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://huntscanlon.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/#primaryimage","inLanguage":"en-US","url":"https://huntscanlon.com/wp-content/uploads/2021/11/story2-5-e1636726041681.jpg","contentUrl":"https://huntscanlon.com/wp-content/uploads/2021/11/story2-5-e1636726041681.jpg","width":300,"height":200},{"@type":"WebPage","@id":"https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/#webpage","url":"https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/","name":"How to Prepare Candidates for a Successful Resignation - Hunt Scanlon Media","isPartOf":{"@id":"https://huntscanlon.com/#website"},"primaryImageOfPage":{"@id":"https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/#primaryimage"},"datePublished":"2021-11-12T10:04:19+00:00","dateModified":"2021-11-12T18:03:14+00:00","author":{"@id":"https://huntscanlon.com/#/schema/person/4af1805d584142ebbcc0533594ace350"},"breadcrumb":{"@id":"https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/"]}]},{"@type":"BreadcrumbList","@id":"https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://huntscanlon.com/"},{"@type":"ListItem","position":2,"name":"How to Prepare Candidates for a Successful Resignation"}]},{"@type":"Person","@id":"https://huntscanlon.com/#/schema/person/4af1805d584142ebbcc0533594ace350","name":"Dale Zupsansky","image":{"@type":"ImageObject","@id":"https://huntscanlon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7920593d55947bf2356e31494cfb3f03?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/7920593d55947bf2356e31494cfb3f03?s=96&d=blank&r=g","caption":"Dale Zupsansky"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hunt Scanlon Media &raquo; Feed" href="https://huntscanlon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hunt Scanlon Media &raquo; Comments Feed" href="https://huntscanlon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hunt Scanlon Media &raquo; How to Prepare Candidates for a Successful Resignation Comments Feed" href="https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/huntscanlon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- huntscanlon.com is managing ads with Advanced Ads --><script id="hunts-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://huntscanlon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://huntscanlon.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://huntscanlon.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://huntscanlon.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce-box-office/assets/css/frontend.css?ver=1.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/style.css?ver=1634758163' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://huntscanlon.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://huntscanlon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/magnific-popup.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/mediaelementplayer.css?ver=1.00.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/jquery.bxslider.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/source/jquery.fancybox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-min-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/owl.carousel.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-min-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/owl.theme.default.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-font-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/responsive.css?ver=1632412636' type='text/css' media='all' />
<link rel='stylesheet' id='master-css-css'  href='https://huntscanlon.com/wp-content/themes/scanlon/css/master.css?ver=0.12' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://huntscanlon.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.8.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://huntscanlon.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://huntscanlon.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.25' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://huntscanlon.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.25' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css'  href='https://huntscanlon.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://huntscanlon.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/assets/imagelightbox/imagelightbox.min.js?ver=2.3.2' id='responsive-lightbox-imagelightbox-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"0","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"0","quitOnImageClick":"0","quitOnDocumentClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","nonce":"848fbfad65"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/878/public/assets/js/772.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/603/964/232/812/578.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"how-to-prepare-candidates-for-a-successful-resignation\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\",\"cartflows_step\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":20,\"nopaging\":false,\"comments_per_page\":\"5\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.3' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.3' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://huntscanlon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://huntscanlon.com/wp-json/wp/v2/posts/123907" />
<link rel='shortlink' href='https://huntscanlon.com/?p=123907' />
<link rel="alternate" type="application/json+oembed" href="https://huntscanlon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuntscanlon.com%2Fhow-to-prepare-candidates-for-a-successful-resignation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://huntscanlon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhuntscanlon.com%2Fhow-to-prepare-candidates-for-a-successful-resignation%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="hunts-layer-custom-css"></style>		<!-- HappyForms global container -->
		<script type="text/javascript">HappyForms = {};</script>
		<!-- End of HappyForms global container -->
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-123907 single-format-standard theme-scanlon woocommerce-no-js elementor-default elementor-kit-93976 aa-prefix-hunts-">

<div id="wrap">

    <nav class="mobile-navigation">
        <a href="#" class="close">Close</a>
		<ul id="menu-mobile-menu" class=""><li id="menu-item-41083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41083"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-123560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123560"><a href="https://huntscanlon.com/conferences/">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-121573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121573"><a href="https://huntscanlon.com/culture-conference-new-york-2022/">Linking Culture to Value and Growth Conference NY, March &#8217;22</a></li>
	<li id="menu-item-122350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122350"><a href="https://huntscanlon.com/pe-conference-london-2022/">PE Conference London, April &#8217;22</a></li>
	<li id="menu-item-122351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122351"><a href="https://huntscanlon.com/pe-conference-new-york-2022/">PE Conference NY, May &#8217;22</a></li>
</ul>
</li>
<li id="menu-item-103221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103221"><a href="https://huntscanlon.com/webinars-podcasts/">Webinars / Podcasts</a></li>
<li id="menu-item-39006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39006"><a href="https://huntscanlon.com/ellipsis/">Ellipsis</a></li>
<li id="menu-item-58489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58489"><a href="https://huntscanlon.com/category/newswire-archive/">Daily Newswire</a></li>
<li id="menu-item-39009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39009"><a href="https://huntscanlon.com/top-50/">Top 50 U.S./Americas</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41553"><a href="https://huntscanlon.com/category/executive-search-review/">Executive Search Review</a></li>
<li id="menu-item-39010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39010"><a href="https://huntscanlon.com/contact-us/">Contact Us</a></li>
</ul>		<div class="mobile-navigation-form">
			<form role="search" method="get" action="https://huntscanlon.com/">
				<input id="s" type="text" value="" name="s" autocomplete="off" data-swplive="false">
				<input type="submit" value="Search">
			</form>
			<div class="clear"></div>
		</div>
	    <div class="blue-bar-social">
		    <a href="https://www.linkedin.com/company/hsz-media-llc/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
		    <a href="https://twitter.com/huntscanlon" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	    </div>
    </nav>

    <div class="wrapper">
        <div class="top-nav">
            <ul id="menu-top" class=""><li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23117"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://huntscanlon.com/about-hunt-scanlon-media/">About Hunt Scanlon Media</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://huntscanlon.com/contact-us/">Contact Us</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://huntscanlon.com/category/media-press/">Press Coverage</a></li>
<li id="menu-item-39709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39709"><a href="https://huntscanlon.com/media-kit/">Media Kit</a></li>
</ul>        </div>

        <header class="header clear">
            <div class="header-left">
                <div class="logo">
                    <a href="https://huntscanlon.com/"><img src="https://huntscanlon.com/wp-content/themes/scanlon/images/logo.png" alt=""></a>
                </div>
            </div>

            				                <div class="header-right">
                                        <div data-advadstrackid="42174" data-advadstrackbid="1" data-advadsredirect="" class="hunts-target" id="hunts-2079974846"><a href="http://www.diversifiedsearch.com/" rel="noopener nofollow" class="adv-link" target="_blank"><img src="https://huntscanlon.com/wp-content/uploads/2017/01/Diversified-Search-Group-Header.png" alt=""  width="420" height="81"   /></a></div>                </div>
                                    </header>

        <div class="mobile-blue-bar">
            <div class="toggle-nav">Menu <i class="fa fa-bars" aria-hidden="true"></i></div>
            	<a class="event-link" href="/conferences/">View our Events</a>
        </div>

        <div class="nav-area">
            <nav class="navigation">
                <ul id="menu-main" class=""><li id="menu-item-48799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48799"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-63818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63818"><a href="https://huntscanlon.com/category/newswire-archive/">Newswire Archive</a></li>
<li id="menu-item-31031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31031"><a title="Find the right executive recruiting experts for your unique talent acquisition needs" href="https://huntscanlon.com/ellipsis/">Ellipsis</a></li>
<li id="menu-item-103223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103223"><a title="Webinars and podcasts on talent and recruiting trends" href="https://huntscanlon.com/webinars-podcasts/">Webinars / Podcasts</a></li>
<li id="menu-item-22693" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22693"><a href="#">Leadership Reports</a>
<ul class="sub-menu">
	<li id="menu-item-115288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115288"><a href="https://huntscanlon.com/2021-pe-report-v2/">2021 PE Report: Designing the New Private Equity Talent Blueprint</a></li>
	<li id="menu-item-115142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115142"><a href="https://huntscanlon.com/2021-executive-recruiting-state-of-the-industry-report-part-1/">2021 &#8216;Executive Recruiting State of the Industry Report&#8217; Part I</a></li>
	<li id="menu-item-107809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107809"><a href="https://huntscanlon.com/2021-executive-recruiting-state-of-the-industry-report-series/">2021 Executive Recruiting &#8216;State of the Industry Report&#8217; Series</a></li>
	<li id="menu-item-121784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121784"><a href="https://huntscanlon.com/2021-recruiting-guide/">2021 Select Guide to Americas Leading Executive Recruiters</a></li>
	<li id="menu-item-101021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101021"><a href="https://huntscanlon.com/2020-next-gen-report/">2020 Next-Gen Leaders Report</a></li>
	<li id="menu-item-99629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99629"><a href="https://huntscanlon.com/2020-diversity-equity-inclusion-report/">2020/2021 Diversity, Equity &#038; Inclusion Report</a></li>
	<li id="menu-item-94310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94310"><a href="https://huntscanlon.com/2020-pe-report/">PE Report ‘Driving Investment Returns Through Talent Management’</a></li>
	<li id="menu-item-86649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86649"><a href="https://huntscanlon.com/2019-report-bundle/">Private Equity Recruiting Report Bundle</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://huntscanlon.com/category/executive-search-review/">ESR</a></li>
<li id="menu-item-39864" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39864"><a href="#">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-65739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65739"><a href="https://huntscanlon.com/top-50/">Top 50</a></li>
	<li id="menu-item-51553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51553"><a href="https://huntscanlon.com/the-big-5/">The Big 5</a></li>
	<li id="menu-item-65806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65806"><a href="https://huntscanlon.com/global-40/">Global 40</a></li>
	<li id="menu-item-96959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96959"><a href="https://huntscanlon.com/private-equity-recruiting-power-100/">Private Equity Recruiting ‘Power 100’</a></li>
	<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="https://huntscanlon.com/financial-60/">Financial Sixty</a></li>
	<li id="menu-item-50567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50567"><a href="https://huntscanlon.com/life-sciences-healthcare-top-50/">Life Sciences Healthcare Top 50</a></li>
	<li id="menu-item-107001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107001"><a href="https://huntscanlon.com/non-profit-top-60/">Non-Profit Top 60</a></li>
	<li id="menu-item-97681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97681"><a href="https://huntscanlon.com/top-50-higher-education-recruiters/">Top 50 Higher Education Recruiters</a></li>
	<li id="menu-item-109568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109568"><a href="https://huntscanlon.com/hr-diversity-power-65/">HR/Diversity Power 65</a></li>
	<li id="menu-item-115464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115464"><a href="https://huntscanlon.com/cleantech-sustainability-top-25/">Cleantech/Sustainability Top 25</a></li>
	<li id="menu-item-22699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://huntscanlon.com/cyber-technology-top-40/">The Cyber 40</a></li>
	<li id="menu-item-107697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107697"><a href="https://huntscanlon.com/canada-top-60/">Canada Top 60</a></li>
	<li id="menu-item-65807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65807"><a href="https://huntscanlon.com/new-york-power-60/">New York Power 60</a></li>
	<li id="menu-item-52140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52140"><a href="https://huntscanlon.com/london-60/">London 60</a></li>
	<li id="menu-item-96337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96337"><a href="https://huntscanlon.com/the-government-20/">The Government 20</a></li>
	<li id="menu-item-63407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63407"><a href="https://huntscanlon.com/top-40-sports-media-entertainment/">Top 40 Sports, Media &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-123561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123561"><a href="https://huntscanlon.com/conferences/">Conferences</a>
<ul class="sub-menu">
	<li id="menu-item-119559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119559"><a href="https://huntscanlon.com/culture-conference-new-york-2022/">Linking Culture to Value and Growth</a></li>
	<li id="menu-item-120990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120990"><a href="https://huntscanlon.com/pe-conference-london-2022/">Recruiting World Class Leadership</a></li>
	<li id="menu-item-119597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119597"><a href="https://huntscanlon.com/pe-conference-new-york-2022/">Designing the New Private Equity Talent Blueprint</a></li>
</ul>
</li>
</ul>            </nav>

            <div class="header-search">
                <div class="search-icon"><i class="fa fa-search" aria-hidden="true"></i></div>
                <div class="header-search-box">
                    <div class="search-box-cont">
                    <form role="search" method="get" action="https://huntscanlon.com/">
                        <input id="s" type="text" value="" name="s" autocomplete="off" data-swplive="true">
                        <input type="submit" value="Search">
                    </form>
                    </div>
                </div>
            </div>
        </div>	<section class="main-container">
        
		<aside class="inner-lft-sidebar">
            <section id="stay_connected_widget-3" class="widget widget_stay_connected_widget">   
		<div class="sidebar-social">
			<span>Stay Connected:</span>
			<div class="social-icon">
				<a target="_blank" href="https://www.linkedin.com/company/hsz-media-llc"><i class="fa fa-linkedin-square" aria-hidden="true"></i></a>				<a target="_blank" href="https://twitter.com/huntscanlon"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>				<a target="_blank" href="https://www.facebook.com/HszMediaLlc"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>				<a target="_blank" href="https://www.youtube.com/channel/UCHqXZSbS8SY2sNQTQVytj7w"><i class="fa fa-youtube-square" aria-hidden="true"></i></a>							</div>
		</div>
	
	
	</section><section class="widget hunts-widget"><div  class="hunts-8b9ee4d4d895ffc46ced238cb3d90fe3 hunts-sidebar-newswire" id="hunts-8b9ee4d4d895ffc46ced238cb3d90fe3"></div></section>		</aside>
		<div class="inner-content post-content">
            
<article id="post-123907" class="post-123907 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire-archive tag-spmb tag-trends">
	<header class="entry-header">
		<h1 class="post-title">How to Prepare Candidates for a Successful Resignation</h1>	</header><!-- .entry-header -->
    
        <div class="post-sub-title">The most fragile part of the search process often takes place at the one-yard line, where the candidate of choice heads to the corner office to resign. It can be the most contentious moment along the entire recruitment journey. To avoid any untoward risk, one top recruiter from SPMB, Mike Doonan, offers five tips to prepare candidates as they head for the exit door.</div>
	    
	<div class="entry-content" id="entry-content">
    	<div class="post-featured-image"><img width="300" height="200" src="https://huntscanlon.com/wp-content/uploads/2021/11/story2-5-e1636726041681.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></div>        		<p>November 12, 2021 &#8211; So, you’ve just run an exhaustive search process leading to a key executive that everyone has agreed is ‘the one.’ The negotiations are finally over, the swords have been put away and you have a signature on the offer letter.</p>
<p>Time to celebrate, right? Think again. Never underestimate a candidate’s ability to blow themselves up at the one-yard line. Their resignation presents one of the greatest risks in the search process. As a hiring manager, it is critical to prepare your candidate for a successful resignation to avoid unwanted surprises.</p>
<p>Here are the five tips that Mike Doonan, managing partner at Silicon Valley executive search firm <a href="https://spmb.com/">SPMB</a>, gives to his candidates leading up to their resignation: Never say that you’re thinking of leaving; resign with a transition plan in place; give notice at the end of the work week; keep your move close to the vest; and set a clear departure date.</p>
<p>Let’s take a closer look at each step of the process:</p>
<p><strong>1. Never Say You’re “Thinking of Leaving&#8221;</strong></p>
<p>You’ve been working with the same boss for years and have a close, even personal relationship. It’s natural to think it would be way too abrupt to walk into their office and announce, ‘I’ve decided to leave the company’ – right? Wrong, said Mr. Doonan.</p>
<p>“If you say you’re ‘thinking of leaving,’ you’re actually giving your boss homework: You&#8217;ve just invited him or her to come up with ways to get you to stay,” said Mr. Doonan. “If your boss rushes to the company’s management team to put together a counter-offer that you then turn down, your boss will have egg on his or her face – and the outcome is the same: you’re still leaving.”</p>
<p><img loading="lazy" class="aligncenter wp-image-119587" src="https://huntscanlon.com/wp-content/uploads/2025/03/CCC-300x241.jpg" alt="" width="535" height="429" srcset="https://huntscanlon.com/wp-content/uploads/2025/03/CCC-300x241.jpg 300w, https://huntscanlon.com/wp-content/uploads/2025/03/CCC-768x616.jpg 768w, https://huntscanlon.com/wp-content/uploads/2025/03/CCC-600x481.jpg 600w, https://huntscanlon.com/wp-content/uploads/2025/03/CCC.jpg 960w" sizes="(max-width: 535px) 100vw, 535px" /><strong>2. Resign with a Transition Plan in Hand</strong></p>
<p>Drafting a transition plan shows that you’re empathetic – you care about the company and your boss. Whether your employer chooses to implement your plan or throw it in the trash is up to them. But put together a transition plan outlining how you&#8217;d make do with your own departure, said Mr. Doonan.</p>
<p>Your plan should include how to tie off outstanding projects as well as a list of key team members you rely on most and in what capacity, plus names of colleagues who can fill critical gaps until replacements are found. Non-obvious people (in or outside your organization) whom you&#8217;ve used to succeed, along with contact information or even introductions, should also be included.</p>
<hr />
<p><img loading="lazy" class=" wp-image-123909 alignleft" src="https://huntscanlon.com/wp-content/uploads/2021/11/doo.jpg" alt="" width="170" height="169" srcset="https://huntscanlon.com/wp-content/uploads/2021/11/doo.jpg 274w, https://huntscanlon.com/wp-content/uploads/2021/11/doo-150x150.jpg 150w, https://huntscanlon.com/wp-content/uploads/2021/11/doo-100x100.jpg 100w" sizes="(max-width: 170px) 100vw, 170px" /><em>Mike Doonan leads the firm’s digital transformation and data practice and has executed over 350 C-level and VP searches across all market verticals. Over the past two decades, he has earned a reputation as a strategic partner and leadership architect, helping his clients build executive teams that bridge the gap between innovation and scale. He also works closely with large incumbents to evolve their technology, IT, product, data, security and digital capabilities.</em></p>
<hr />
<p><strong>3. Give Your Notice on a Friday</strong></p>
<p>People typically want to take the weekend to think about an exit plan and execute that plan on a Monday. Resist that notion and give your notice on a Friday. “The reality is you&#8217;re heading to greener pastures and now everyone needs to look at you for the next five days as the company determines its next move,” said Mr. Doonan. “Instead, make a clean break on a Friday. Let the dust settle over the weekend. Give your boss and close colleagues time to think and work through their reactions. When you come in on Monday, it&#8217;ll be easier to work on a transition plan.”</p>
<p><strong>4. Keep it Close to the Vest</strong></p>
<p>Are you feeling pressure to give the details of your new role and employer? Be careful what you reveal before departing. “Particularly if you&#8217;re heading to a direct competitor, do yourself a favor and keep the details close to the vest,” said Mr. Doonan. There can be hidden risks in being too forthright with your employer on your next move.</p>
<p>“A diplomatic response to the question,” said Mr. Doonan: “‘So, where are you going?’ might go something like this: ‘There’s someone currently in the position I&#8217;m moving into, so I can’t share the company publicly yet. When I can, you’ll be the first to know.’ Your boss may be disappointed with that answer, but it will likely protect you from a bad situation between the time you give your notice and your last day.”</p>
<p><img loading="lazy" class=" wp-image-116748 aligncenter" src="https://huntscanlon.com/wp-content/uploads/2021/06/NEW-GUIDE-300x72.jpg" sizes="(max-width: 541px) 100vw, 541px" srcset="https://huntscanlon.com/wp-content/uploads/2021/06/NEW-GUIDE-300x72.jpg 300w, https://huntscanlon.com/wp-content/uploads/2021/06/NEW-GUIDE-600x143.jpg 600w, https://huntscanlon.com/wp-content/uploads/2021/06/NEW-GUIDE.jpg 629w" alt="" width="541" height="130" /></p>
<p><strong>5. Set a Clear Cutoff Date</strong></p>
<p>You might think, ‘I’m the only one who can close out these critical projects, so I&#8217;ll offer to stay involved.’ Think again, said Mr. Doonan. You may set yourself up for failure.</p>
<p>“I had a friend who was a star executive at her company. When she gave notice, she offered to ‘work nights and weekends’ after her departure date to help bridge the gap,” said Mr. Doonan. “She did just that – but, given her additional responsibilities on top of her transition, she produced sub-par results. Her employer probably shouldn&#8217;t have accepted her offer to continue helping, but she shouldn&#8217;t have made it in the first place. By trying to be helpful but not delivering at the same level, she lost the opportunity to go out at the top. Leave decisively – you won&#8217;t be doing anyone any favors otherwise,” he cautioned.</p>
<p>The takeaway, said Mr. Doonan, is that once the offer letter is signed, you may feel like the next steps are out of your hands, but they’re not. “Coach your candidates to follow these five steps and the transition will not only be smoother for them and their employer,” he said, “but you&#8217;ll also regain some control over the most fragile part of the search process.”</p>
<p>Related: <a href="https://huntscanlon.com/fighting-the-great-resignation-with-cash/">Fighting the Great Resignation with Cash </a></p>
<p><em>Contributed by Scott A. Scanlon, Editor-in-Chief; Dale M. Zupsansky, Managing Editor; and Stephen Sawicki, Managing Editor – Hunt Scanlon Media</em></p>
<div style='clear: both'></div>
<div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://huntscanlon.com/how-to-prepare-candidates-for-a-successful-resignation/">
<div class='the_champ_sharing_title' style="font-weight:bold" >Share This Article</div>
<ul class="the_champ_sharing_ul">
<li class="theChampSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fhuntscanlon.com%2Fhow-to-prepare-candidates-for-a-successful-resignation%2F&title=How%20to%20Prepare%20Candidates%20for%20a%20Successful%20Resignation")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhuntscanlon.com%2Fhow-to-prepare-candidates-for-a-successful-resignation%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=How%20to%20Prepare%20Candidates%20for%20a%20Successful%20Resignation&url=https%3A%2F%2Fhuntscanlon.com%2Fhow-to-prepare-candidates-for-a-successful-resignation%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li>
<li class="theChampSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('How%20to%20Prepare%20Candidates%20for%20a%20Successful%20Resignation' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fhuntscanlon.com%2Fhow-to-prepare-candidates-for-a-successful-resignation%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li>
</ul>
<div style="clear:both"></div>
</div>
<div style='clear: both'></div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->




	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://huntscanlon.com/bespoke-partners-opens-east-coast-office/" rel="prev"><div class="prev-post dot-ellipsis dot-load-update dot-height-22">Bespoke Partners Opens East Coast Office</div> <span>Previous Post</span></a></div><div class="nav-next"><a href="https://huntscanlon.com/new-york-mets-tap-korn-ferry-to-assist-lagging-gm-search/" rel="next"><div class="next-post dot-ellipsis dot-load-update dot-height-22">New York Mets Tap Korn Ferry to Assist Lagging GM Search</div> <span>Next Post</span></a></div></div>
	</nav>
    		<div class="related-post-container">
			<h4 class="headline-style-3">RECOMMENDED ARTICLES</h4>
			<div class="ajax-container ajax-related">
				<div class="ajax-related-output clear" data-totalpages="232">
					<div class="get-height" data-currentpage="1">
                        <!--fwp-loop-->
							<div class="widget-trends">
								<a href="https://huntscanlon.com/evolving-the-conversation-around-diversity-equity-inclusion/">
                                    <img width="220" height="147" src="https://huntscanlon.com/wp-content/uploads/2021/11/story1-7-e1636642156235.jpg" class="attachment-220x150 size-220x150 wp-post-image" alt="" loading="lazy" />								</a>
								<p class="dot-ellipsis dot-load-update dot-height-36">
									<a href="https://huntscanlon.com/evolving-the-conversation-around-diversity-equity-inclusion/">Evolving the Conversation Around Diversity, Equity &#038; Inclusion</a>
								</p>
							</div>
                        							<div class="widget-trends">
								<a href="https://huntscanlon.com/hiring-optimism-grows-and-jobless-claims-fall-to-new-low/">
                                    <img width="220" height="147" src="https://huntscanlon.com/wp-content/uploads/2021/11/story4-6-e1636643359597.jpg" class="attachment-220x150 size-220x150 wp-post-image" alt="" loading="lazy" />								</a>
								<p class="dot-ellipsis dot-load-update dot-height-36">
									<a href="https://huntscanlon.com/hiring-optimism-grows-and-jobless-claims-fall-to-new-low/">Hiring Optimism Grows and Jobless Claims Fall to New Low</a>
								</p>
							</div>
                        							<div class="widget-trends">
								<a href="https://huntscanlon.com/managing-corporate-culture-now-means-managing-great-expectations/">
                                    <img width="211" height="150" src="https://huntscanlon.com/wp-content/uploads/2021/11/story1-6.jpg" class="attachment-220x150 size-220x150 wp-post-image" alt="" loading="lazy" srcset="https://huntscanlon.com/wp-content/uploads/2021/11/story1-6.jpg 701w, https://huntscanlon.com/wp-content/uploads/2021/11/story1-6-300x213.jpg 300w, https://huntscanlon.com/wp-content/uploads/2021/11/story1-6-600x426.jpg 600w" sizes="(max-width: 211px) 100vw, 211px" />								</a>
								<p class="dot-ellipsis dot-load-update dot-height-36">
									<a href="https://huntscanlon.com/managing-corporate-culture-now-means-managing-great-expectations/">Managing Corporate Culture Now Means Managing Great Expectations</a>
								</p>
							</div>
                        					</div>
				</div>
				<div class="imc-slide-nav" style="margin-top:10px;">
					<a class="prev" id="ajax-prev"> < </a>
					<a class="next" id="ajax-next"> > </a>
				</div>
			</div>
		</div>
                <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='respond' class='comments-area'>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                <input type="hidden" autocomplete="off" autocorrect="off" name="LhVSWK-oODKB-Podj" value="" />            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://huntscanlon.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Notify of all new follow-up comments</option>
                                                                                                                                <option value="all_comment" >Notify of new replies to all my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email (Optional)"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c424bd0e97" /><input type="hidden" name="_wp_http_referer" value="/how-to-prepare-candidates-for-a-successful-resignation/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value=""  class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (Optional)" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name (Optional)</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value=""  class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email (Optional)" />
                <label for="wc_email-0_0" class="wpdlb">Email (Optional)</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website URL (Optional)" />
                    <label for="wc_website-0_0" class="wpdlb">Website URL (Optional)</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" autocomplete="off" autocorrect="off" name="LhVSWK-oODKB-Podj" value="" />                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value=""  class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name (Optional)" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name (Optional)</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value=""  class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email (Optional)" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email (Optional)</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website URL (Optional)" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website URL (Optional)</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" autocomplete="off" autocorrect="off" name="LhVSWK-oODKB-Podj" value="" />                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                            </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination" style='display:none;'>
                                                    <div class="wpd-load-more-submit-wrap">
                                <button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
                                    Load More Comments                                </button>
                            </div>
                            <input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
                                                </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    		</div>
		<!--Sidebar-->
		<aside class="inner-rht-sidebar">
            <section class="widget hunts-widget"><div  class="hunts-1a8b08fad13af28c0a87d9ff0a37e9c1 hunts-skyscraper-ad-right-sidebar-banner-1" id="hunts-1a8b08fad13af28c0a87d9ff0a37e9c1"></div></section><section class="widget hunts-widget"><div  class="hunts-209a02bf2e11ed5ea3b40bf81eaf0a30 hunts-skyscraper-ad-right-sidebar-banner-2" id="hunts-209a02bf2e11ed5ea3b40bf81eaf0a30"></div></section>		</aside>
		<!--Sidebar-->
	</section><!-- #primary -->

			<div id="footer">
                <footer class="footer">
                	<div class="menu-footer-top-container"><ul id="menu-footer-top" class="menu"><li id="menu-item-41422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41422"><a href="https://huntscanlon.com/">Home</a></li>
<li id="menu-item-41423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41423"><a href="https://huntscanlon.com/category/newswire-archive/">Newswire Archive</a></li>
<li id="menu-item-73069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73069"><a href="https://huntscanlon.com/ellipsis/">Ellipsis</a></li>
<li id="menu-item-122352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122352"><a href="https://huntscanlon.com/conferences/">Conferences</a></li>
<li id="menu-item-103227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103227"><a href="https://huntscanlon.com/webinars-podcasts/">Webinars &#038; Podcasts</a></li>
<li id="menu-item-41427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41427"><a href="https://huntscanlon.com/category/executive-search-review/">Executive Search Review</a></li>
<li id="menu-item-41430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41430"><a href="https://huntscanlon.com/category/media-press/">Press Coverage</a></li>
</ul></div></li>
                </footer>
                
                <div class="page-footer">
                	<div class="page-footer-menu">
                    	<span>Rankings:</span><div class="menu-footer-ranking-container"><ul id="menu-footer-ranking" class="menu"><li id="menu-item-41456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41456"><a href="https://huntscanlon.com/top-50/">Top 50 U.S./Americas</a></li>
<li id="menu-item-41457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41457"><a href="https://huntscanlon.com/the-big-5/">Big Five</a></li>
<li id="menu-item-41461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41461"><a href="https://huntscanlon.com/global-40/">Global 40</a></li>
<li id="menu-item-57337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57337"><a href="https://huntscanlon.com/life-sciences-healthcare-top-50/">Life Sci./Healthcare Top 50</a></li>
<li id="menu-item-96335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96335"><a href="https://huntscanlon.com/the-government-20/">The Government 20</a></li>
<li id="menu-item-41462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41462"><a href="https://huntscanlon.com/financial-60/">Financial Fifty</a></li>
<li id="menu-item-41464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41464"><a href="https://huntscanlon.com/cyber-technology-top-40/">Cyber Technology Top 40</a></li>
<li id="menu-item-41470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41470"><a href="https://huntscanlon.com/new-york-power-60/">New York Power 60</a></li>
<li id="menu-item-57336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57336"><a href="https://huntscanlon.com/london-60/">London 60</a></li>
<li id="menu-item-96958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96958"><a href="https://huntscanlon.com/private-equity-recruiting-power-100/">Private Equity Recruiting &#8216;Power 75&#8217;</a></li>
</ul></div>                    </div>
                    <div class="page-footer-menu">
	                    <span>Reports:</span><div class="menu-footer-reports-container"><ul id="menu-footer-reports" class="menu"><li id="menu-item-41473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41473"><a href="https://huntscanlon.com/talent-leadership-reports/in-house-recruiting-best-practices-redefining-talent-acquisition/">In-House Recruiting: Best Practices Redefining Talent Acquisition</a></li>
<li id="menu-item-41475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://huntscanlon.com/talent-leadership-reports/brexits-impact-on-london-global-talent-acquisition/">London: Global Crossroads for Talent Acquisition</a></li>
</ul></div>                    </div>
                </div>
                
                <div class="bottom-footer">
                    <span>© Hunt Scanlon Media - Copyright 2021 All Rights Reserved.</span>
                    <div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-39877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39877"><a href="https://huntscanlon.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39876"><a href="https://huntscanlon.com/about-hunt-scanlon-media/">About Hunt Scanlon</a></li>
<li id="menu-item-48247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48247"><a href="https://huntscanlon.com/media-kit/">Media Kit</a></li>
<li id="menu-item-41477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41477"><a href="https://huntscanlon.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-41478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-41478"><a href="https://huntscanlon.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8323"><a href="https://huntscanlon.com/site-map/">Sitemap</a></li>
<li id="menu-item-41479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41479"><a href="https://huntscanlon.com/disclaimer/">Disclaimer</a></li>
</ul></div>                </div>
            </div>
            
        </div>
        <!--Wrapper Ends-->
    </div>
    <!--ID Wrap Ends-->
    
    <div class="mobFoot visible-xs">
      <!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
    <style type="text/css">
        #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
    </style>
    <div id="mc_embed_signup">
    <form action="//huntscanlon.us12.list-manage.com/subscribe/post?u=23b022e76e7ae04938ab3de77&amp;id=9ee8f888f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
        <div id="mc_embed_signup_scroll">
    
        <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Your Email" required>
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_23b022e76e7ae04938ab3de77_9ee8f888f4" tabindex="-1" value=""></div>
        <div class="mobFootSubmit"><input type="submit" value="Sign Up For Newswire Alert" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
        </div>
    </form>
    </div>
    <!--End mc_embed_signup-->
    </div>
	
    <div class="mobile-footer">
		            <div class="mobile-footer-menu">
                                                    <div>
                        <style type="text/css" media="screen">
                            .ico-1.active span,
                            .ico-1:hover span {
                                color :  #005693 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-1" href="https://huntscanlon.com/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/home-n.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/home-h.png">
                                                        <span>Home</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-2.active span,
                            .ico-2:hover span {
                                color :  #d1a744 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-2" href="https://huntscanlon.com/ellipsis/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/imc_icon.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/imc_logo_gold.png">
                                                        <span>Ellipsis</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-3.active span,
                            .ico-3:hover span {
                                color :  #029d25 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-3" href="https://huntscanlon.com/conferences/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2017/10/microphone-grey.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2017/10/microphone-green.png">
                                                        <span>Conferences</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-4.active span,
                            .ico-4:hover span {
                                color :  #cb3824 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-4" href="https://huntscanlon.com/top-50/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/top50_icon.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/top50_icon_red.png">
                                                        <span>Rankings</span>
                                                    </a>
                    </div>
                                    <div>
                        <style type="text/css" media="screen">
                            .ico-5.active span,
                            .ico-5:hover span {
                                color :  #005693 !important;
                            }
                        </style>
                                                                                                                        <a class=" ico-5" href="https://huntscanlon.com/category/executive-search-review/">
                            <img class="normal" src="https://huntscanlon.com/wp-content/uploads/2016/11/esr-n.png">
                            <img class="hover" src="https://huntscanlon.com/wp-content/uploads/2016/11/esr-h.png">
                                                        <span>Newsletter</span>
                                                    </a>
                    </div>
                            </div>
            </div>
	
    <a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script type="text/javascript">
  jQuery(document).ready(function(){
    jQuery('.mobile-footer-menu .normal').mouseover(function(){
     
      jQuery(this).hide();
       jQuery(this).parent().find('.hover').show();
    });

    jQuery('.mobile-footer-menu .hover').mouseout(function(){
      
      jQuery(this).hide();
       jQuery(this).parent().find('.normal').show();
    });

  });

</script>
<script>(function(){var advanced_ads_ga_UID="UA-63068165-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://huntscanlon.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/dynamicconditions/Public/js/dynamic-conditions-public.js?ver=1.5.1' id='dynamic-conditions-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/huntscanlon.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0f118e385f37bfe29aed3210f610b549","fragment_name":"wc_fragments_0f118e385f37bfe29aed3210f610b549","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment can no longer be edited","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You haven't made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d3167b4314080ff2520bcbbe181712","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"536870912","wmuIsLightbox":"1","wmuMimeTypes":{"gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 512MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"8e90f149b0","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.0","wc_post_id":"123907","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"0","url":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/huntscanlon.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/huntscanlon.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"b5d8787497"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/603/assets/js/305.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"hunts-layer","placements":["overlay-bottom-1","overlay-top-1","popup"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/469/public/assets/js/506.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/930/public/assets/js/108.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"hunts-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/937/public/assets/js/160.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/603/assets/js/210.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.dotdotdot.js?ver=5.8.2' id='dotdotdot-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.bxslider.js?ver=5.8.2' id='bxslider-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.magnific-popup.js?ver=5.8.2' id='magnific-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.jscroll.js?ver=5.8.2' id='jscroll-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/source/jquery.fancybox.js?ver=5.8.2' id='fancybox-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/jquery.marquee.js?ver=5.8.2' id='marquee-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/owl.carousel.js?ver=5.8.2' id='owlcarousel-js-js'></script>
<script type='text/javascript' id='custom-js-js-extra'>
/* <![CDATA[ */
var scanlon = {"ajax_url":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/themes/scanlon/js/custom.js?ver=5.8.2' id='custom-js-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php","origin_id":123907,"config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"css","offset":{"x":-32,"y":20}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.25' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.25' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.5.6.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"hunts-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/155/public/assets/js/927/612.js?ver=2.1.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-content/uploads/27/155/public/assets/js/927/873.js?ver=2.1.2' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://huntscanlon.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>window.advads_passive_placements = {"sidebar-newswire_1":{"type":"group","id":520,"elementid":["hunts-8b9ee4d4d895ffc46ced238cb3d90fe3"],"ads":{"84087":{"id":84087,"title":"DEI 2021","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"84087\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"hunts-target\" id=\"hunts-1085202706\"><a href=\"https:\/\/huntscanlon.com\/2020-diversity-equity-inclusion-report\/\" rel=\"nofollow\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/huntscanlon.com\/wp-content\/uploads\/2019\/04\/Screen-Shot-2021-03-08-at-9.31.30-AM.png\" alt=\"\"  width=\"958\" height=\"1236\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"72170":{"id":72170,"title":"Ellipsis Sidebar Ad","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"72170\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"hunts-target\" id=\"hunts-1013948002\"><a href=\"https:\/\/huntscanlon.com\/ellipsis\/\" rel=\"noopener nofollow\" class=\"adv-link\" target=\"_blank\"><p><img loading=\"lazy\" class=\"size-full wp-image-72171 alignnone\" src=\"https:\/\/huntscanlon.com\/wp-content\/uploads\/2018\/09\/ellipsis_ad_325x450.jpg\" alt=\"\" width=\"325\" height=\"450\" srcset=\"https:\/\/huntscanlon.com\/wp-content\/uploads\/2018\/09\/ellipsis_ad_325x450.jpg 325w, https:\/\/huntscanlon.com\/wp-content\/uploads\/2018\/09\/ellipsis_ad_325x450-217x300.jpg 217w\" sizes=\"(max-width: 325px) 100vw, 325px\" \/><\/p>\n<\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"content","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"94309":{"id":94309,"title":"PE 2020","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"94309\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"hunts-target\" id=\"hunts-1655688048\"><a href=\"https:\/\/huntscanlon.com\/2021-pe-report-v2\/\" rel=\"nofollow\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/huntscanlon.com\/wp-content\/uploads\/2020\/03\/Screen-Shot-2021-05-12-at-9.30.05-AM.png\" alt=\"\"  width=\"894\" height=\"1158\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":520,"name":"Sidebar - Newswire","weights":{"94309":10,"84087":10,"72170":5},"type":"default","ordered_ad_ids":[84087,72170,94309],"ad_count":1},"placement_info":{"type":"sidebar_widget","name":"Sidebar Newswire","item":"group_520","options":[],"key":"sidebar-newswire","id":"sidebar-newswire"},"test_id":null,"group_wrap":[{"before":"<div class=\"hunts-sidebar-newswire\" id=\"hunts-1186484692\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_ajax_queries = [{"id":"skyscraper-ad-right-sidebar-banner-1","method":"placement","params":{"previous_method":"placement","previous_id":"skyscraper-ad-right-sidebar-banner-1","post":"r0","url_parameter":"\/how-to-prepare-candidates-for-a-successful-resignation\/","placement_type":"sidebar_widget","cache-busting":"auto","output":{"class":["hunts-skyscraper-ad-right-sidebar-banner-1"],"placement_id":"skyscraper-ad-right-sidebar-banner-1"}},"elementid":"hunts-1a8b08fad13af28c0a87d9ff0a37e9c1","blog_id":1},{"id":"skyscraper-ad-right-sidebar-banner-2","method":"placement","params":{"previous_method":"placement","previous_id":"skyscraper-ad-right-sidebar-banner-2","post":"r0","url_parameter":"\/how-to-prepare-candidates-for-a-successful-resignation\/","placement_type":"sidebar_widget","cache-busting":"auto","output":{"class":["hunts-skyscraper-ad-right-sidebar-banner-2"],"placement_id":"skyscraper-ad-right-sidebar-banner-2"}},"elementid":"hunts-209a02bf2e11ed5ea3b40bf81eaf0a30","blog_id":1}];
window.advads_has_ads = [["42174","ad",null]];
window.advads_ajax_queries_args = {"r0":{"id":123907,"author":"7","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":123907,"object_key":"post","object_type":"post","term_ids":[5,984,193]};</script>
		<script id="hunts-tracking">var advads_tracking_ads = {"1":[42174]};var advads_tracking_urls = {"1":"https:\/\/huntscanlon.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/huntscanlon.com\/linkout\/"};</script>
        
</body>
</html>

<!-- Page retrieved from BigScoots Cache's fallback cache - page generated @ 2021-11-12 19:21:17 - fallback cache expiration @ never expires - cache key 038f509111ca513e2bdec588ac13447320425f51.html --><!-- ADVANCED CACHE -->